can't send because of Current security settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Oldwest

Thread Starter
Joined
Nov 12, 2001
Messages
168
I have Vista Home premium and use Firefox and/or IE.
I want to attach a schedule I made but I get this msg when I try to open as an attachment:

"your current security settings will not allow this file to be downloaded."


My Anti-virus Security settings are not the problem, I think it is the IE permission that is the culprit. Can anybody help me on this?
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Hello again!

Give this a try

- Open Internet Explorer browser
- Go to Tools menu
- Select Internet Options
- Go to Security tab
- Select Internet zone
- Click on "Custom level..."
- Under Downloads category, enable the option "File download"
- Under Miscellaneous category, select Prompt (recommended) for the option "Launching applications and unsafe files"
- Under Miscellaneous category, select Prompt (recommended) for the option "Launching programs and files in an IFRAME"
- Validate the changes by clicking on OK
- Leave the Internet Options
- Close the browser
- Re-open it and try it again
 

Oldwest

Thread Starter
Joined
Nov 12, 2001
Messages
168
Your instructions are easy to follow but this one didn't work..I got the same msg again. I kinda think it is in the permission area but I couldn't follow the instructions to fix it.
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Is Custom Level set on Medium?

I would also check if either ActiveX, Java or Active Scripting may have gotten turned off and need to be enabled.
 

Snagglegaster

Banned
Joined
Sep 12, 2006
Messages
1,906
I have Vista Home premium and use Firefox and/or IE.
I want to attach a schedule I made but I get this msg when I try to open as an attachment:

"your current security settings will not allow this file to be downloaded."


My Anti-virus Security settings are not the problem, I think it is the IE permission that is the culprit. Can anybody help me on this?
Do you mean that you are trying to send a file you've created via email? If that's the case, you may need to address security settings in Outlook Express. Under the Tools, Options menu look at the Security tab and be sure that the option to block any files that could potentially contain a virus is unchecked. Most of Microsoft's security updates for IE and Outlook Express will re-enable blocking of potentially harmful attachments by default, so you may need to re-check periodically.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top