can't send email under IE 6

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dsjw1

Thread Starter
Joined
Sep 13, 2003
Messages
14
I cannot send email from my IE6. I receive just fine but I can't send. The following error message occurs
"Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.txucom.net', Server: 'mail.txucom.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F"

I called tech support at my provider and they checked all my settings which checked out ok.

I believe this started happening after i uploaded some microsoft updates. I've uninstalled 3 of the 5 updates i installed but can't find the other two. they were "KB 831167" and "KB 837009"....

Help!

Thanks!

David
 

dsjw1

Thread Starter
Joined
Sep 13, 2003
Messages
14
Nope...I haven't installed any antivirus or firewall info....
 

dsjw1

Thread Starter
Joined
Sep 13, 2003
Messages
14
I saw this too but it doesn't apply to me. I am not using a router and there were no attachments that were large.

any other thoughts?? I am about to scream at HP support inlin eforum because they are no help at all!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top