1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't send HTML forms error message

Discussion in 'Web & Email' started by caffeen, Apr 8, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. caffeen

    caffeen Thread Starter

    Joined:
    Jan 18, 2004
    Messages:
    19
    I'd like to know how to fix this if anyone knows. I have tried setting my security settings to Medium. Oh..I am using Windows XP Home Edition.

    The error message occurs when I try to unsubscribe from an email and it's using an HTML format to unsubscribe.

    "Your current security settings do not allow you to send HTML forms"

    Thanks in advance for your help!

    Kathy
     
  2. Krelian

    Krelian

    Joined:
    Mar 10, 2004
    Messages:
    300
    What email client are you using?


    If it's Outlook Express:

    Open Outlook Express and go to..
    Tools->Options...
    Click on the...
    Send tab
    Then at the bottom where it says Mail Sending Format, make sure that...
    HTML
    ...is checked
     
  3. caffeen

    caffeen Thread Starter

    Joined:
    Jan 18, 2004
    Messages:
    19
    Yes...it is...I have already tried that.....any other suggestions? I am using McAfee Internet Security too.
     
  4. bhaft

    bhaft

    Joined:
    Dec 16, 2004
    Messages:
    1
    If you are like me, you have probably tried much of the free and trial antispam and antispyware software. On my systems, one or more of these programs added 100's of sites to the restricted lists, including 'some' of the sites that are used to process HTML form data.

    I will assume that you have seen the other posts about changing the setting about 'non encrypted form data'.

    You have two choices.

    1. try to figure out from the HTML source code what site the form is being posted to and then REMOVE it from the list of Restricted sites.

    2. Go to the securuty settings of Restricted Sites and change the 'non encrypted form data' selection to 'Prompt' from 'Disabled'. I DO NOT recommend selecting "Enabled" for the Restricted sites security.

    Now I get the choice of sending my form data when this problem occurs and if I really want to send it, I just click OK.

    Merry Christmas :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/218311

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice