Can't send yahoo mail through Outlook 2000

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blockhead

Thread Starter
Joined
Oct 4, 2001
Messages
118
I have all my email accounts configured to send and receive through Outlook 2000. All has been working ok until today, one of my 3 yahoo accounts now fails to send mail every time I try, it does however receive ok. I have altereed nothing in any settings at all yet although I've obviously checked for any obvious signs of configured problems.

The error message I get says " A tcp/ip error occured while trying to send data to the server error no 0x800ccc13 "

Please help.
 

blockhead

Thread Starter
Joined
Oct 4, 2001
Messages
118
XP Pro, but I managed to sort it thank you. Seemed that one or more of my mails in the outbox were corrupted in some way ( !?! ) when i deleted them and refreshed the browser all worked ok :) I think I was very lucky.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top