1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't set 5.1 surround sound. Please help

Discussion in 'Multimedia' started by Key_Notes88, Oct 16, 2012.

Thread Status:
Not open for further replies.
  1. Key_Notes88

    Key_Notes88 Thread Starter

    Joined:
    Nov 13, 2011
    Messages:
    30
    I have my PC hooked up through an HDMI outlet to a Sony A/V Receiver with 5.1 surround sound. Last week, I was able to set the audio under playback devices to 5.1 surround sound under the Sony AV amp, and it worked PERFECTLY. But now, it only has stereo available. Anyone know why the surround sound option isn't showing up all of a sudden? All my speakers are hooked up and working.

    The only thing I've recently done different to my computer was re-install a nvidia driver as there was a graphic adapter update that tried to push through Windows Updates that failed and froze up my computer, thusly making me go back to Nvidia's site to get the driver. Any help is much appreciated.

    [​IMG]

    Uploaded with ImageShack.us

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, Intel64 Family 6 Model 26 Stepping 5
    Processor Count: 8
    RAM: 16375 Mb
    Graphics Card: NVIDIA GeForce GTX 470, 1279 Mb
    Hard Drives: C: Total - 953766 MB, Free - 63530 MB;
    Motherboard: EVGA, 132-BL-E758
    Antivirus: Norton Security Suite, Updated and Enabled
     
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    6,996
    First Name:
    Jim
    The HDMI audio drivers are part of the video driver package. As you upgraded/changed the nVidia (video ?) drivers, that is likely the cause. Try reinstalling/upgrading/downgrading the nVidia drivers (again).
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1072899

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice