1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't set primary boot to hard drive

Discussion in 'Windows 10' started by Warthog1, Nov 24, 2019.

Thread Status:
Not open for further replies.
  1. Warthog1

    Warthog1 Thread Starter

    Joined:
    Nov 6, 2004
    Messages:
    117
    Hi
    I've recently windows-repaired my Dell Latitude laptop and run the Dell Update program and she's running better than she has in years. One small annoyance--during the process, the Boot priorities some how became rearranged and now every time I boot the PC I get 'start PXE over IPV6' followed by ' start PXE over IPV4.' I can Esc from both of these and the PC boots to hard drive (as I would wish.'

    I've tried everything I can think of: accessed BIOS through F2 during start, disabled security boot, selected legacy options and moved hard drive option to the top of the resulting list. Still the PC insists on booting through IPV6 & 4. Obviously I'm missing something here, but I'm out of ideas. Can anyone help?

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home, 64 bit
    Processor: AMD FX-9800P RADEON R7, 12 COMPUTE CORES 4C+8G, AMD64 Family 21 Model 101 Stepping 1
    Processor Count: 4
    RAM: 15830 Mb
    Graphics Card: AMD Radeon(TM) R7 Graphics, 512 Mb
    Hard Drives: C: 1846 GB (1209 GB Free); E: 0 GB (0 GB Free); H: 931 GB (288 GB Free);
    Motherboard: Dell Inc., 09PHHV
    Antivirus: Windows Defender, Enabled and Updated
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    23,521
    what is the full model details of the latitude and the serial number
    If the board supports UEFI and that is how Windows 10 is installed you do not want legacy options you want UEFI
    ON UEFI firmware boot you should see Windows Boot Manager or whatever your UEFI setup on the Dell calls it
    The file should be something similar to this
    EFI\Microsoft\Boot\BOOTMGFW.EFI
    that is the boot device you need
    as per the third image down on this link
    https://www.winhelp.us/computer-boot-order.html

    The reason it boots to the PXE is that this is a network boot and it will attempt to boot to those, until by keying escape it finds the correct boot device

    IF you get a solution on the other forums where you have asked before you work on this one, kindly still come back here and mark your topic here solved, by clicking mark solved on your opening post.
     
    Last edited: Nov 24, 2019
  3. Couriant

    Couriant Trusted Advisor Spam Fighter

    Joined:
    Mar 26, 2002
    Messages:
    35,057
    First Name:
    James
    You can disable that by going into the BIOS and unchecking the options in the Boot section, or by changing the NIC option under Advanced from Enabled with PXE to just Enabled.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Tags:
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1236133

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice