Can't set ssd as default boot drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Natr

Thread Starter
Joined
May 18, 2016
Messages
2
I just moved my PC to a new case, and when I tried to boot up, my mobo's (Asus saber tooth x79) boot_device_led went red. I went into bios to find out that my HDD was the default boot drive and when I tried to change it to my ssd, it wasn't showing up. I went into advanced mode and went to boot override and my SSD was there I could boot of of it then, but o still couldn't make it my default drive.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
There may be a second spot you need to go to set the primary drive, many BIOS/UEFI systems have a spot where you set the primary hard drive then that drive gets listed in the boot order. Check your motherboard manual.
 

Natr

Thread Starter
Joined
May 18, 2016
Messages
2
There may be a second spot you need to go to set the primary drive, many BIOS/UEFI systems have a spot where you set the primary hard drive then that drive gets listed in the boot order. Check your motherboard manual.
Sorry it took so long for me to reply. I had to go to the boot option then override the settings to make it so the ssd was the bot drive. Thanks for the help!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top