1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't turn on Automatic windows updates

Discussion in 'Windows XP' started by stimpsonjcat, Sep 22, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. stimpsonjcat

    stimpsonjcat Thread Starter

    Joined:
    Sep 22, 2004
    Messages:
    4
    Help!
    I somehow managed to turn Automatic Windows updates OFF and now it's ghosted out so I can't select it to tun it back on in the control panel or Windows Security Center.
    What can I do to make the (Automatic Updates) unghosted so I can turn it back on.
    I am in the administrator account.
    Thanks
    stimpsonjcat
     
  2. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Try this:
    Start/Run Type services.msc click Ok
    Make sure that "Automatic Updates" and "Background Intelligent Transfer Service" are both set to Automatic and Started
     
  3. stimpsonjcat

    stimpsonjcat Thread Starter

    Joined:
    Sep 22, 2004
    Messages:
    4
    Nope, Thanks for the suggestion, but it didn't do the trick.
    It says "Windows Update was disabled by your system Administrator" if you try to do a Windows update manually.
    Not sure about this one.
    Anybody got any other ideas?

    Thanks
    Stimpsonjcat
     
  4. southernlady

    southernlady

    Joined:
    May 6, 2004
    Messages:
    1,929
    Well, then that means you must not have yourself as admin access for some reason. To turn it back on, you are going to have to go in as admin access. And to to that, you may have to boot up in safe mode. Liz
     
  5. bobol

    bobol

    Joined:
    Jan 28, 2004
    Messages:
    2,187
    Check this too, likely a virus did this to me-a month ago I found that oddly in my IE options/tools/privacy/advanced section that access to the site for MS updates was set to 'block'.
     
  6. stimpsonjcat

    stimpsonjcat Thread Starter

    Joined:
    Sep 22, 2004
    Messages:
    4
    I figured it out.
    I had to change a key in one of the following that said noautoupdate and it had a value of 1.
    I changed it to 0 and rebooted and it was not ghosted out anymore.


    To access the Windows Update Web site, delete all the values except Default under each of the following registry keys, and then restart your computer:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsUpdate\LocalURL

    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsUpdate\RemoteURL

    Note You may not find all the registry keys listed here.



    Thanks
    Stimpsonjcat
     
  7. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Can't turn Automatic
  1. BML
    Replies:
    6
    Views:
    519
  2. bjmami
    Replies:
    5
    Views:
    268
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276800

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice