Can't uninstall Windows Media Player?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mset

Thread Starter
Joined
Apr 23, 2002
Messages
210
Hi

Recently, I installed a new version of Windows Media Player (v.9, I think). It got installed over top of the old version. When I tried to uninstall WMP today, a note came up saying that I had 'rolled back' the program to it's earlier version. However, when I tried to uninstall this earlier version, I couldn't find it in the 'Add/Remove' programs window. I can find it using Windows Explorer, under 'Program Files', but I don't know how to uninstall it. Maybe there are other programs on my machine that I don't want but which don't have 'uninstallers'?? I don't even know what an uninstaller is, it's just a term I heard. :)

Renewed my donation to Tech Guy forums today, since this is my second question this afternoon. This is a great site - keep up the great work. Nikku
 
Joined
Dec 9, 2000
Messages
45,855
Look in Windows Setup > Multimedia for it also. And let us know if you have Windows XP, if you do some special instructions may be needed to make it magically appear.
 

mset

Thread Starter
Joined
Apr 23, 2002
Messages
210
Rollin Rog TW56

Hi

Thanks for the quick responses -

Rollin Rog, I have managed to find the icon which represents the older version of WMP, but it is not in the list of programs available to uninstall using Add/Remove Programs.

I am using Windows 2000 Pro.

When I look in Program Files---Windows Media Player, there are about 9 items in the folder, including the icon for the older version of the program itself.

TW56 - sheesh!! Well, this comes as no surprise, I guess. I am not a computer guy but a lot of my MSFT software is badly designed! Their email program, Outlook express, is terrible - I am constantly trying to do simple things that the software won't let me do, i.e. if I use the address book to select a contact and then use 'send mail' to generate a blank email to that contact, I can't go anywhere else - the program dings and the blank email flashes at me if I try to refer back to my in-box for a moment. I can grab the blank email and move it, but the address book window, positioned directly above the inbox, is greyed out and won't be moved. I could go on.

Anyway, even though I am not using XP, I feel that MSFT has included something in this series of programs which is making it tough for me to get them off my computer. Maybe the upgrade to v.9 leaves something behind so that earlier versions become 'embedded'? An interesting situation.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top