Capital letters in explorer!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Man

Thread Starter
Joined
Sep 16, 2000
Messages
238
New PC with WinME installed. Many files and folders are in Capital letters! Is there a fix for this?
 
Joined
Aug 17, 2001
Messages
7,486
I use Win98 SE. In Flder Options>View >advanced
uncheck the box marked "Allow All uppercase Names"
Click apply ok
 

Man

Thread Starter
Joined
Sep 16, 2000
Messages
238
Mosaic1, Yes I know that because I have Win98 on my other computer. WinME unfortunately has no such checkbox under folder options!! There must be a fix for this
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top