1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Card Reader problem on Win XP

Discussion in 'Digital Photography & Imaging' started by jazzee99, Jan 26, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    I have a card reader (actually 2) that I use to place the smartmedia card into in order to download the pics to my computer. The one I had been using (PNY Technologies) was working fine and then all of a sudden...nothing! I would plug it in and the computer recognized it but nothing ever came up on the screen again. I tried plugging in my husbands Olympus Camedia card reader and the computer recognized it but when I put in the smartmedia card.....again - Nada!
    I have searched for answers but none yet that have corrected the problem.

    I have uninstalled each one from the Device Manager, shut down the computer, rebooted, and then plugged the card reader in again. XP recognizes it and tells me it is ready to use. I put in the media card and ..... same thing...Nothing! :(

    What do I need to do to get the card reader working again?? I don't understand why it was working one minute and then 5 minutes later - it isn't!!

    Thanks for any help with this problem,
    jazzee99
     
  2. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    when you plug the card in does it show in Explorer as a removable drive...

    can you access it from there...

    buck
     
  3. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    When I plug the card reader in ....it shows in the tray at the bottom.

    I am not sure what you mean by showing in Explorer. Please explain.


    jazzee99
     
  4. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Assuming you use XP...

    The reader should be already plugged in then with the card plugged into the reader...right click the start button then click explorer and look for removable drive...or

    click start then click My Computer and look for removable drive

    removable drive will contain your pictures
     
  5. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    OK...did Start .....My Computer.... found removable drive
    Viola!! They are there. Thanks!!!! :)

    BUT........... before, I never had to go that direction. I plugged the reader in the USB, put in the smartmedia card and everything popped up on the screen. What could have changed???

    Also.......how do I save these pics in a folder on my computer from this location?? Before - it was easy. The only thing I see here is Copy All Items to CD.

    Sorry for soooo many questions.

    jazzee99
     
  6. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    beats me I'm sorry to say but I've seen it happen plenty

    you can try this repair from MS... http://www.microsoft.com/downloads/...b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en

    you can create a new folder in My Pictures or My Documents and copy and paste them from the removable drive to the new folder...
     
  7. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    Ok...I got them in a folder under My Pictures. Thanks for the suggestion to do it this way.

    Now........this download.........have you heard of anyone having problems with their computers after trying this?? I try to be so very cautious about what I download because - 'I don't know how to fix it if it breaks' :(

    If you feel it is safe.........do I need to close down all applications (including AV) while doing the download??
     
  8. kath100

    kath100

    Joined:
    Aug 20, 2003
    Messages:
    1,062
    Jazzee,
    Try this first, Right click on the removeable drive then pick properties. click on the autoplay tab.
    Select "Pictures" from the pull down menu and highlight the "Prompt me each time to choose an action"
    Let us know if it works or not.
     

    Attached Files:

  9. acraftylady

    acraftylady

    Joined:
    Jan 22, 2003
    Messages:
    1,069
    I had the exact same thing happen with my card reader, it wouldn't auto play and it was ticked in that tab. Actually nothing on the computer would autoplay. I did a restore back to a few days when it was working right and that did it for me but other people with that problem have told me the repair wizard worked for them. I have to wonder why this keeps happening to people. I can only think it might be installing sp2 but I don't have that.
     
  10. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    kath100,

    I tried your suggestion......... I clicked on Pictures and Prompt Me Each Time...then Apply. ~~~Nothing~~~ I checked it again and it had gone back to Music Files and Prompt Me Each Time.

    I did this a few times thinking I might be doing something wrong but got the same response every time..it went back to Music Files.

    jazzee99
     
  11. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    acraftylady,

    I do not know how to go about doing a restore. :(
    I did the Autoplay Repair Wizard that buck52 suggested but it said that it could not correct the problem. ?????

    Oh...btw.....I never downloaded SP2 onto my computer.

    I wish this was something simple but obviously - it isn't! :(

    jazzee99
     
  12. acraftylady

    acraftylady

    Joined:
    Jan 22, 2003
    Messages:
    1,069


    If you are using XP you can go to start, programs, accessories, system tools, restore and you can go back to a date when it was working properly.

    Does your card reader have software to go with it? Mine is older and has software it needs so when I went from 98 to XP I had to update the software to get it working in XP. Can you try to hook it up on another computer and see if it works? Also when mine did that I thought it was just the card reader that was busted but then I found out my CD rom wouldn't auto play either so something got screwy on the computer with autoplay.
     
  13. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    It is just like transferring files between folders in the computer. You avoid the only possible danger by checking that the pictures came into the folder OK before erasing them from the card. You should have done that doing it the old way as well. You are doing the same thing except you are bypassing some of the automatic stuff when you copy/paste directly from the drive. You haven’t lost any capability. I prefer doing it that way since I have to open Windows Explorer to make a folder to put the pictures in anyway. If I don’t name and date the folders I can’t find the pictures.
     
  14. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    acraftylady,

    DH has taken both of the card readers and hooked them up to his computer (Win XP OS) and they work fine. The screen comes up automatically for him to manage the pictures from the media card.

    No software that I am aware of........we have always just Plugged and Played. :)

    Not being familiar with System Restore....I have a question. When you do a restore - what happens to all the data/info that you have received/created since the date of the restore you are planning on doing?? Does the restore affect any data/etc.??? What exactly does a system restore do to the computer??

    Thanks,
     
  15. jazzee99

    jazzee99 Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    8
    slipe,

    Thanks for comment. I guess that I should be happy that I can even find the pics on the computer!! :)

    I guess that I am getting 'lazy' in my young age......I kind of liked it doing it automatically - you know - less steps for me to have to remember to do!! ;-)


    Thanks again,
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/323708

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice