Case front panel hook up dilemma.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JamesH820

Thread Starter
Joined
Jan 11, 2011
Messages
1
Hi all: My #1 gpu slot died on my Evga 580i SLI mother board and I purchased a ACER 580i SLI board made by MSI (P/N#7510) to replace it. The problem is the case front panel plug sockets which are identified as JFP 1&2 are identified on the MSI 7510 manual that I downloaded are no where on the mother board. There is however a JGP101, JSP11 and a socket labeled front panel with all pins bent at a 45 degree angle at their mid point, it does not appear to be the same pin configuration as the one pictured in the manual. Can any one shed any light on how to hook this up? This is the last hurdle to overcome to get my computer up and running again.:confused:
 

dustyjay

Jay
Joined
Jan 23, 2003
Messages
12,661
Where did you but the Acer Motherboard? A board made by MSI for Acer is not likely to be the same configuration as a board made for retail sale.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top