1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Case of the disapprearing Display Properties tabs - Windows XP

Discussion in 'Windows XP' started by StumpedTechy, Nov 30, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. StumpedTechy

    StumpedTechy Thread Starter

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    OKay I have been having a fit with this one...

    I have attached 4 files below to illustrate what is going on.... don't worry about the discoloration as I had to save to 256 to get the pic sall enough to paste here and the color has nothign to do with the problem.

    I am running XP SP2 with system restore turned off and mission critical information so I really want to avoid a rebuild and don't want to install ontop of whats in use.

    Missing Tabs.bmp - this is what I see when i open up the Display properties (notice all tabs missing!)

    Missing Tabs - black outline.bmp - If I hit the left and right arrow keys notice the little black outline its almost as though the tab is there just VERY small, I did click in those general areas and each one I click on it will change so its almost as thought its really small and the 5 tabs only occupy the far left of that bar.

    As if this wasn't bizzare enough -

    Missing Tabs - theme change.bmp - Now when I change the eme see how the tab half way turns normal size but is kind of half under the page?

    Missing Tabs - theme change - click on tabs.bmp - If i click on any of the half sied tabs they come back to full size - UNTIL you close out! When you reopen it it goes back to the Missing Tabs.bmp picture.

    Now let me tell you the things i have done to try and fix it -

    Log on as another use - Still gone, Reinstall video drivers - No change, Verify right video drivers - Verified, Checked policies none applied. I checked some of the web things and alot have to do with HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System and I don't have a System key at all. I am logged on as Admin.

    I don't want to have to reinstall much more than a video driver so hopefully we can come up with some other solution than rebuild.

    Mind you this is for someone who is heavy on graphics and needs these tabs.
     

    Attached Files:

  2. coderitr

    coderitr

    Joined:
    Oct 12, 2003
    Messages:
    3,015
    Look in the registry at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System for keys labeled:

    NoDispAppearancePage
    NoDispBackgroundPage
    NoDispScrSavPage
    NoDispSettingsPage

    If they exist, delete them. You may have to reboot afterward for the changes to take effect.
     
  3. StumpedTechy

    StumpedTechy Thread Starter

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Obviously someone didn't read my post -

     
  4. coderitr

    coderitr

    Joined:
    Oct 12, 2003
    Messages:
    3,015
    You're right. I missed that part. Check the same path in the HKEY_LOCAL_MACHINE hive
     
  5. StumpedTechy

    StumpedTechy Thread Starter

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Yeah that has a system key but none of the 4 that were listed are in there :(
     
  6. coderitr

    coderitr

    Joined:
    Oct 12, 2003
    Messages:
    3,015
    I'm out of ideas then. Sorry.
     
  7. coderitr

    coderitr

    Joined:
    Oct 12, 2003
    Messages:
    3,015

    Attached Files:

  8. StumpedTechy

    StumpedTechy Thread Starter

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Nope no help at all either... Its bizzare that the tabs keep changing like that though... their not really gone like the registry settings I would think would make it just disappear completely.
     
  9. PunkRocDad

    PunkRocDad

    Joined:
    Dec 6, 2005
    Messages:
    1
    I am having the same problem on two machices with freshly loaded OS.
    The Display options are all available in the Control Panel under category view but not when you right click the desktop...

    what the heck?
    Any update?
     
  10. StumpedTechy

    StumpedTechy Thread Starter

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    None on my side... I haven't been able to look into this anymore since I posted.... Still buggin the heck out of me.
     
  11. Claymore

    Claymore

    Joined:
    May 20, 2005
    Messages:
    2,548
    The Display Properties applet calls a number of .dll files. It could be that the comctl32.dll file is corrupted.
    You have two ways to go:

    Check that comctl32.dll exists in the C:\Windows\System32 folder.
    Also check if it exists in the hidden folder C:\Windows\System32\dllcache

    If it does, rename it in the C:\Windows\System32 folder. It should be replaced immediately with a copy from the dllcache folder.

    If it doesn't exist in the dllcache folder you can extract it from your Windows XP installation CD as follows:

    Insert your Windows installation CD and stop any autostart.

    Go to Start => Run and type in (or copy/paste) the following:

    expand -r E:\i386\comctl32.dl_ C:\Windows\System32\

    Where E: is the drive letter for your CD-ROM. There is space before and after -r and a space before C:
     
  12. drdoug99

    drdoug99

    Joined:
    May 14, 2008
    Messages:
    2
    I know this is a super old thread, but I am experiencing the same exact problem.

    Computer was in a non-bootable state after trying to Auto-update to Service Pack 3, got it all fixed up and the only thing that I noticed is still messed up is the display properties window.

    Tried the suggestion by Claymore, and other suggestions found while searching, nothing has fixed it.

    Safe Mode the display properties comes up fine....I just don't get it.:confused:

    Thanks for any help.
     
  13. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  14. drdoug99

    drdoug99

    Joined:
    May 14, 2008
    Messages:
    2
    Thanks for posting that, that did the trick! Much appreciated. (y)
     
  15. rkiesler

    rkiesler

    Joined:
    Apr 26, 2006
    Messages:
    10
    Hi! My display properties tabs also disappeared. Unfortunately, the solutions posted this far did not help me. I've already played around with the registry keys and tried the proposed values.

    There's something else going on, which is quite interesting. The only thing left in the Display Properties is the selection of a theme. When I try to select one of those with the cursor keys, all of the sudden a Microsoft web page is shown, stating that the "Microsoft Plus!" package has been discontinued ( http://www.microsoft.com/windows/plus/default.mspx ).

    I have a Matrox Parhelia graphics adapter and am running Windows XP Pro, Service Pack 2.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/421216

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice