1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Catalyst CC won't open even when installed.

Discussion in 'All Other Software' started by Joe Rasmusse, Jul 29, 2011.

Thread Status:
Not open for further replies.
  1. Joe Rasmusse

    Joe Rasmusse Thread Starter

    Joined:
    Jun 30, 2005
    Messages:
    15
    My ATI 4870 fan gave up and I replaced with ATI 6950. Did everything by the book, uninstalled and installed exactly as per ATI website's videos.

    After installing latest 32 bit Win 7 software, the Calalyst CC won't open. No error messages, just won't open application.

    I uninstalled, re-installed, used driver cleaner of just about every type, also safe mode... six hours of frustration and still it won't open. Somebody somewhere said to look in Even Logger and after a while I saw that it reported some problems and yet not able to work out what it is saying to me that I should do.

    When I open CCC, then several (seven) events gets reported during the process of Windows 7 attempting to start CCC.

    Here they are, copied and pasted. Hope anybody can see something and what I can do about it. I also copied your TSG SysInfo.

    Cheers, Joeras

    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows 7 Professional , Service Pack 1, 32 bit
    Processor: Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz, x64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 3326 Mb
    Graphics Card: AMD Radeon HD 6900 Series , 1024 Mb
    Hard Drives: C: Total - 476938 MB, Free - 98538 MB; D: Total - 1430789 MB, Free - 424288 MB; Z: Total - 1907725 MB, Free - 723972 MB;
    Motherboard: Gigabyte Technology Co., Ltd., EP45T-UD3R, x.x,
    Antivirus: BitDefender Antivirus , Updated and Enabled

    0000000001: 2011-07-29 17:53:54:630 Exception: Access is denied Exception Called by: ATI.ACE.MOM.Implementation.MOM::KillOldMOMandCCCs processID:07856 threadID:( ) domainName:(MOM.exe ) assemblyName:(MOM.Implementation, Version=3.5.4205.40865, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ************************************************************************************************************************

    0000000001: 2011-07-29 17:53:58:784 Failed to merge manifest file: C:\Program Files\ATI Technologies\ATI.ACE\MOM-InstallProxy\mom-installproxy.xml with exception: Could not find file 'C:\Program Files\ATI Technologies\ATI.ACE\MOM-InstallProxy\mom-installproxy.xml'. Error Called by: ATI.ACE.CLI.Foundation.MergeManifest::ReadManifest processID:08100 threadID:( ) domainName:(CCC.exe ) assemblyName:(CLI.Foundation.XManifest, Version=3.5.4205.40865, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ------------------------------------------------------------------------------------------------------------------------

    0000000002: 2011-07-29 17:53:58:881 Exception <GetType>: Method 'SubscribeToValueChangesEvent' in type 'ATI.ACE.CLI.Component.Runtime.Runtime' from assembly 'CLI.Component.Runtime, Version=3.5.4205.40825, Culture=neutral, PublicKeyToken=90ba9c70f846762e' does not have an implementation. Exception Called by: ATI.ACE.LOG.Foundation.Services::LoadAssembly processID:08100 threadID:( ) domainName:(CCC.exe ) assemblyName:(LOG.Foundation, Version=3.5.4205.40806, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ************************************************************************************************************************

    0000000003: 2011-07-29 17:53:58:882 Could not find Type [ATI.ACE.CLI.Component.Runtime.Runtime] from [CLI.Component.Runtime] in assembly [CLI.Component.Runtime, Version=3.5.4205.40825, Culture=neutral, PublicKeyToken=90ba9c70f846762e] Error Called by: ATI.ACE.LOG.Foundation.Services::LoadAssembly processID:08100 threadID:( ) domainName:(CCC.exe ) assemblyName:(LOG.Foundation, Version=3.5.4205.40806, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ------------------------------------------------------------------------------------------------------------------------

    0000000001: 2011-07-29 17:54:01:875 Failed to merge manifest file: C:\Program Files\ATI Technologies\ATI.ACE\MOM-InstallProxy\mom-installproxy.xml with exception: Could not find file 'C:\Program Files\ATI Technologies\ATI.ACE\MOM-InstallProxy\mom-installproxy.xml'. Error Called by: ATI.ACE.CLI.Foundation.MergeManifest::ReadManifest processID:06336 threadID:( ) domainName:(CCC.exe ) assemblyName:(CLI.Foundation.XManifest, Version=3.5.4205.40865, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ------------------------------------------------------------------------------------------------------------------------

    0000000002: 2011-07-29 17:54:01:952 Exception <GetType>: Method 'SubscribeToValueChangesEvent' in type 'ATI.ACE.CLI.Component.Runtime.Runtime' from assembly 'CLI.Component.Runtime, Version=3.5.4205.40825, Culture=neutral, PublicKeyToken=90ba9c70f846762e' does not have an implementation. Exception Called by: ATI.ACE.LOG.Foundation.Services::LoadAssembly processID:06336 threadID:( ) domainName:(CCC.exe ) assemblyName:(LOG.Foundation, Version=3.5.4205.40806, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ************************************************************************************************************************
     
  2. Joe Rasmusse

    Joe Rasmusse Thread Starter

    Joined:
    Jun 30, 2005
    Messages:
    15
    The tag limit wouldn't include the last Event, so here it is:

    0000000003: 2011-07-29 17:54:01:954 Could not find Type [ATI.ACE.CLI.Component.Runtime.Runtime] from [CLI.Component.Runtime] in assembly [CLI.Component.Runtime, Version=3.5.4205.40825, Culture=neutral, PublicKeyToken=90ba9c70f846762e] Error Called by: ATI.ACE.LOG.Foundation.Services::LoadAssembly processID:06336 threadID:( ) domainName:(CCC.exe ) assemblyName:(LOG.Foundation, Version=3.5.4205.40806, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ------------------------------------------------------------------------------------------------------------------------
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1009836

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice