cause for: "The server redirected the player to an invalid location".

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ijusth

Thread Starter
Joined
Feb 15, 2003
Messages
265
I am getting this error: "The server redirected the player to an invalid location" when I try to open WMV files that automatically opens WMP10. I have the XP firewall off. I get this only while opening WMV files. MPG, MPEG, AVI and RM stuff runs fine. This is happening while using Mozilla as my browser. I even tried to change WMV to be opened by something other then WMP and this failed - I tried this because ONLY WMV is opening inside WMP and all the rest open in other programs (if someone can help with making that the viewer that would also fix things).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top