1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CBS.log no [SR] entries but scan failed

Discussion in 'Windows 7' started by 10101010101010, Feb 26, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. 10101010101010

    10101010101010 Thread Starter

    Joined:
    Feb 26, 2015
    Messages:
    3
    I have had an issue installing 4 recent updates. The error is Code 80073712. Looking this up, it seems to be a system file issue, so I ran SFC /SCANNOW. When I review the log, there aren't any [SR] entries to indicate there is a problem with any files. I have attached the CBS.log

    Does anyone have any suggestions with the CBS.log issue, and/or the above Code for the failure of the updates?
     

    Attached Files:

    • CBS.log
      File size:
      189 KB
      Views:
      71
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,588
  3. 10101010101010

    10101010101010 Thread Starter

    Joined:
    Feb 26, 2015
    Messages:
    3
    Thanks for the quick response Valis,

    I have looked at that link. I am really trying to avoid a reinstall of the OS. I have a Dell Inspiron 1110 (AKA 11z). The laptop won't boot into the recovery partition, even though the recovery partition is listed under boot options when I hit F8 when booting.
     
  4. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,588
    no worries,sorta what we're here for. ;)

    Just to clarify, you can or cannort boot into window normally?

    As it's a Dell lapper, shut it down, wait 30 seconds, hold down the FN key and hit power on. This will bring up Dell's diagnostic boot, just follow the defaults and post any errors back here.

    thanks,

    v
     
  5. 10101010101010

    10101010101010 Thread Starter

    Joined:
    Feb 26, 2015
    Messages:
    3
    The notebook boots fine, operates apparently fine, just won't do these 4 updates. it is geting a bit long in the tooth, but for web, email etc. is fine.

    Will try the tools you suggested.
     
  6. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,998
    First Name:
    Allan
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143854

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice