CD Burning Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mawoods

Thread Starter
Joined
Sep 14, 2004
Messages
27
I've got an issue that I can't seem to figure out...

A while back I posted about this same issue, but now it has gotten worse.

The issue started when I tried to burn an MP3 disc a couple of months ago. Usually, when I burn mp3's to a CD, I burn it is a data disc. However, I noticed that there was an option in NERO to make an 'MP3 disc'. When I chose the MP3 option and added my files to burn, the burn process would hang around 20% completion every time, the access light on my writer would continue to flash, and the only way to retrieve the now useless disc was to restart my machine to kill whatever processes were causing the hang.

The strange part was that the same files would burn just fine if I chose to make a 'data disc' rather than the 'MP3 disc'. I chalked it up to a software bug and continued on since the 'data' option worked for mp3's and I wasn't having any trouble burning DVD's.

Last night, I tried to burn another CD, chose 'data disc' like I normally do, and the darn thing froze up at 13% - same symptoms as before: I had to kill the NERO window using Task Manager and the access light on the drive wouldn't stop flashing or allow me to eject the disc until after a reboot. Okay, I thought NERO was the issue so I fired up ROXIO to make the disc - AAARRRGGGHHH, it locked up during the burn as well at 5% completion. Now I am really confused, so I thought "the heck with it" and put the songs on my network folder, went to my laptop, and burned the disc using the ROXIO that came with my laptop. The disc burned just fine, but it also wouldn't let me eject the disc until after a reboot - I could hear the CD-R/W drive spooling up, then down, then up, then down... pushing the eject button had no effect, just like on the DVD-R/W drive in my desktop.

This is the 2nd or 3rd time that I could not eject a disc after burning on the laptop (even though the disc burned just fine). I thought originally that maybe the drive was going bad, but now the pieces are starting to come together (I think). My thought this morning was that the DVD writer in my desktop was going bad as well (it was a cheapo) - but I have no issues burning DVD's.

Long Breath! - I know this is long winded, but I'm hoping someone can fill me in on what might be going on after reading this. My thought now is possibly that, since I have no issues with burning DVD-R's, the CD-R discs are what is causing the issue, not the drives or software. I use Memorex 700mb 52x CD-R's, always have. I usually buy just the 10-pack in the purple sleeves, but I believe that everytime this lockup/no-eject issue has occurred (on both computers), the CD-R has been from a 30-pack spindle. Is it possible that I have a bad batch of discs? Do I have a software issue that I can't locate? Can anyone help me figure out what the heck is going on?

The necessaries:
Laptop - WinXP Pro, Roxio Easy CD Creator 5, DVD-Rom/CD-RW combo drive
Desktop - WinXP Home, NERO Express 6, Roxio Easy Media Creator 7, DVD +/- R/RW Dual Layer writer
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top