1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CD Burning problems

Discussion in 'Multimedia' started by veg471954, Aug 4, 2007.

Thread Status:
Not open for further replies.
  1. veg471954

    veg471954 Thread Starter

    Joined:
    Jul 22, 2007
    Messages:
    13
    My computer is a Optiplex GX260. When I first got it (6 months ago) I downloaded my Nero burning software to it and couldn't get it to run. I originally thought that my computer didn't have a burner and thought I might have to remove the actual drive from my old computer and put it in the new one. Because I didn't have enough knowledge about doing that I kept putting it off and just continued to use the Nero on my old computer. I finally got around to asking someone if this really was the problem and found out that my new computer does have a burner but I had accidently changed some option on how the computer would read my drives. I fixed those problems this morning and I got my Nero up and running. I downloaded some songs to test it out and was able to burn the music but I can't get the CD to play on my home stereo/CD burner. I even tried to play it on my home DVD player (which has played the other CD's that I have burned). When I try to play it on my stereo it shows that there are 0 tracks or that it is a "wrong disc". I know sometimes CD's have to be finalized and I also tried that but that didn't work either. I checked the Nero manual to see if maybe I could change some settings and the only thing I recognize different from before are the tabs in the "Compilation Info" tabs. The tab "CDA Options" lists 4 settings: Tempfile, Reference, Device Dependent, Diskspace (default). I read the information for these settings and tried each one and still can't get an audible copy. The next tab is the "Burn" tab and usually I would have access to these 4 choices: Determine Maximum Speed, Simulation, Write, Finalize CD (no further writing possible). Now the "Burn" tab shows the only option as "Write" and it is checkmarked. If someone can let me know what the heck I'm doing wrong I would really appreciate it. Thank you.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/605177

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice