Cd Driver Malfunctioning PLEASE HELP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

enad92

Thread Starter
Joined
Sep 16, 2008
Messages
4
Hi, I have a crappy TOSHIBA SATELLITE WITH VISTA AND CELERON M
I ran into some trouble with my cd driver and have tried many things from different sites, none of which have helped. When a cd is inserted, the light comes on, the cd drive operates, but nothing is active on my computer. Therefore in my computer no cd drive appears, and nothing happens.

Specs: Toshiba Satellite Notebook. Celeron M inside single core processor.
A200-AH1 and part number PSAE0C- AH106C


This is frustrating, I can even create my start up disk to re-format my computer.


I have tried.
  • Merging Files
  • Restarting
  • Inserting different kinds of discs
  • Downloading drivers off toshiba.ca
  • and much more
I have gone to device manager, and there is a (!) beside the driver - "TSST corp CD/DVDW TS-L632D ATA Device"
It says " This device cannot start. (Code 10)" and I tried checking for solutions and nothing happens!

Im hoping to get a list of different things to try in a language I can understand please. Please give me some things to try.

Thank you so much for your help. I'm hurting sometimes this really frustrates me.

- Dane....
 
Joined
May 12, 1999
Messages
173
Hewo :O)

It looks like its a "hardware" problem .. not driver.
As you can see, Windows is identifying the CD properly by name.

The Code 10 error pertains mainly to hardware issues and to compatibility issues between hardware and software.

Hope this helps
 
Joined
May 12, 1999
Messages
173
It seems like its a Hardware problem ... basically you need to buy another CD/DVD player.

Sorry for not mentioning this earlier :O)
 

enad92

Thread Starter
Joined
Sep 16, 2008
Messages
4
theres a way to fix it, i know there is, i saw it on another forum, but lost the web address by accidently closing
 

enad92

Thread Starter
Joined
Sep 16, 2008
Messages
4
It didnt work, the files that were indicated by the site to "be deleted off the registry editor" were not existant on my computer, therefore i couldn't delete them.!
 
Joined
May 12, 1999
Messages
173
Here are a couple of links, hopefully one of these will take you back to that one that had the answer. Google Search

BEST OF LUCK :O)

BE SURE TO CREATE A RESTORE POINT BEFORE YOU DO THIS
IN CASE SOMETHING GOES WRONG.


 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top