1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CD & DVD drives don't have 'recording' tabs!

Discussion in 'Multimedia' started by TexasRaider, Mar 7, 2010.

Thread Status:
Not open for further replies.
  1. TexasRaider

    TexasRaider Thread Starter

    Joined:
    Mar 7, 2010
    Messages:
    1
    Help!
    OK, here's what is going on. Several weeks ago (don't remember exactly when, mid or late January) I was fooling around & installed some programs so I could convert songs from my phone to a format my computer could read. Didn't work, I uninstalled it.

    Then a bit later I downloaded a program to ID music by playing it over speaker into the microphone to id a song. Uninstalled it, too. I know one of these programs (again, don't remember) told me to change my default 'record media from the drive to I think a virtual drive.

    Anyway, I think this is what has caused my problem, which is I can no longer get CD-R's to burn. I have a Dell DImension 5100 with Windows XP and when I try to use Media Player to burn songs to a CD, it looks as if it is going thru the process, but doesn't do it. XP and media player recognize the drives and I can play CD's or DVD's, just can't get the computer to remember that yes, these drives are capable of recording.

    Also, when I put a blank CD-R into either drive they show under properties to be 'full' and have no space left on them, even though they are new. When I go to 'properties' on both drives, there is no 'recording' tab so I cannot 'enable' recording.

    I have Googled around and here is what I have tried to do to fix it.
    I used the Microsoft site's suggestion to edit the registry and change the drive values from 1 to 2 or 3. No help.
    I made sure the IMAPI value in Admin Services was on 'automatic' and I force started it. No help.
    I went back to the registry and deleted the high filters and low filters in the registry file related to the drives. No help.
    I uninstalled the drives in device manager, logged off and logged on to reinstall, but they already had. No help.
    I uninstalled the drives and immediately went to 'new hardware wizard.' It found them and installed them. No help.
    I reinstalled Nero, my burning software. No help.
    I went back to Microsoft's site and used the automatic 'Fix It' wizard, but it said both drives were not capable of recording (bogus, since I've burned I don't know how many CD's since I got this computer in mid 2007).
    I probably forgot some stuff, since I have been at this all afternoon and evening, but I'm really frustrated.

    Both drives were working great forever, so I guess when I installed those programs I mentioned earlier, it jacked up something. I don't think I've tried to burn any CD's since I got rid of both of those programs up until today, when I discovered the problem.

    Thing is, I CAN'T remember which program had me change the 'record' or burn to feature. I think it changed it from the E: and D: drive to something else, but don't remember where or how.

    Yeah, I know it was stupid to not write it down, and yeah I regret screwing with either program.

    But I'd really like some help here, if anyone can!
    I appreciate it!
     
  2. johnebadbak

    johnebadbak

    Joined:
    Feb 28, 2002
    Messages:
    1,731
    your using nero burning software if you run your pc in user mode you will need "nero burning rights" to be able to burn disks.
    if you use your pc in admin mode then you should have full rights to do what ever you like on the pc..
    look in my computer to see the rom drive letter or check it in the bios..that it is installed correctly
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - drives don't 'recording'
  1. Goodacreng
    Replies:
    16
    Views:
    696
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/908505

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice