CD Dvd Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lisaa7002

Thread Starter
Joined
Jul 14, 2003
Messages
1,258
Ok I have a new problem now. I don't know if I had it when I had my ODBC driver problem, because I wasn't trying to install any new software when I had the other problem.

The first time I had a problem (with lite-on dvd-rw LDW 401S - but my cd drive is doing the exact same thing- both are listed as "working properly") I was trying to install a new game & it told me "macromedia projector has encountered a problem & has to shut down Sorry...." I fiddled around & it it worked finally- of course I don't know what i did, but I installed 2 more kids games, then tried to install another software and the macromedia thing popped up again. I tried everything I can think of, downloaded two new macromedia flash things- I didn't see anything specifically about the projector. I copied it directly onto my drive & got some of it installed. But still can't install it normally. I tried changing compatibility mode- although it IS listed for my OS- Xp home. Then today I tried to install another new game & it bring the "install shield wizard is creating ..." box and it got to 99% & just hangs there. The Dvd drive is still working, but it just stays there. I left it for maybe 5-10 minutes thinking I might just not be giving it enough time but nothing happened. I had to go into task manager & shut it down.
I had had other problems recently with my OBDC driver ( http://forums.techguy.org/t214189/s.html ) & did a sfc scan with my installation disc to fix it. I don't know if this is connected or not.
After This didn't work today I did several system restores to several different days before my first problem happened & none of those helped.
I tried to find an updated driver for my dvd drive at lite-on but didn't see any info on that at their site.
Hope one of you geniuses out there has an idea what is wrong...
& remember I'm pretty new to this so if you have to get real technical be nice!
As usual Thanks So much! Lisa

Was going to post my event logs but it looks like it would have taken up several pages. If you guys think it would help I will.
 

lisaa7002

Thread Starter
Joined
Jul 14, 2003
Messages
1,258
It also seems to play things that have already been installed fine. The kids can play thier games , and I just used the microsoft trips cd.
 

lisaa7002

Thread Starter
Joined
Jul 14, 2003
Messages
1,258
I was able to get SpongeBob game installed, by copying it to my HD, then installing it, but it has errors- Big black boxes around all the writing and the cursor. It is listed for xp... so I can't figure it out.
 

lisaa7002

Thread Starter
Joined
Jul 14, 2003
Messages
1,258
Row , row , row your boat, gently down the streammmmm. (bump)

Should I have this moved to software?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
XP Home, SP1......?

Right click my computer, properties.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top