cd-r hangs on track 9

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skyhawk_355

Thread Starter
Joined
Feb 16, 2003
Messages
169
I dont know if this prob is hardware or software, but here goes.

I have plextor 24-10-40, roxio easy cd creator 5.0. When direct copy audio cd it hangs on track 8 or 9 and says error w/track on recordable cd. Works fine when direct copy data cds. Software er ror msg suggests power interruption, need new disc, or different brand media. Been doin this for some time, have re-installed software onto new hard drive but prob was present with old h/d. Shouldnt be power related, have pc sys on ups.

Skyhawk_355
 
Joined
Aug 18, 2003
Messages
995
are there any problems showing in device manager? also, you can go to roxio's site to see if they have any updates for 5.0. I think I remember seeing an update for easy cd creator and directcd.
 

skyhawk_355

Thread Starter
Joined
Feb 16, 2003
Messages
169
I updated easy cd creator software & plextor firmware. Sadly still have same prob. haven't tried different brand media yet, but it used to work fine with the media I'm using now.:confused:

Here's err msg from last trial:

E8004189f: Write error - recovery needed - [03/0C/07]

E80041934: TrackWriter error - Flush failed - [T7127]
An error occurred while trying to write to the CD-Recorder. After trying again to write to the CD-Recorder without success, Easy CD Creator sent a flush command to the CD-Recorder, but the flush command failed.

E80041925: TrackWriter error - Command retry failed - [T7118]
The TrackWriter received an error while trying to write to the CD-Recorder, tried resending the command, and failed again. This error is usually accompanied by additional errors that describe the original error.

Son says, copy audio cd to h/d 1st then from h/d to cd writer. He says this works but takes longer.

Skyhawk_355
 

skyhawk_355

Thread Starter
Joined
Feb 16, 2003
Messages
169
Hey all,

Just mark this thread finished. It's not worth the trouble. Got too much other stuff not working to mess with this one.

Skyhawk_355
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top