CD Rom not reading discs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ChuckJP

Thread Starter
Joined
Dec 29, 2000
Messages
72
I just upgraded to XP Pro, so I don't know if it has anything to do with it. My drive ( Creative 52X ) became erratic after the upgrade, now it won't read any discs. Auto start fires up when I put in a disc ( audio or data ) but then stops. If I use explorer to check the disc, It tells me to insert a disc. It appears as if the drivers, etc. are fine. Before I trash the drive, is there a way to check it out? I have a cat, I was wondering if I just need to clean the drive somehow, maybe it has cat hair blocking the reading laser or something. How would I clean or check that?
 
Joined
Jul 29, 2001
Messages
21,334
I doubt it's a hairball problem....more than likely XP! Look at all the posts regarding CD-ROM's and XP....see a pattern?? I would go to creatives web site and see if they have drivers or a firmware update for your drive before anything.

Well maybe not that many posts (could be my dislike for XP has jaded me)
 
Joined
Jun 27, 2000
Messages
6,832
Go to device manager and delete the drive. It should load new drivers on reboot.

If you have some canned air you can try blowing some in the direction of the laser/reader assembly. Not to close though as it could damage it.
 

ChuckJP

Thread Starter
Joined
Dec 29, 2000
Messages
72
Um, no, I guess I didn't check that far back in the posts to see any other Creative/XP problems. I may have been a lucky one, ( maybe not? ) I haven't XPerienced any real problems since I've upgraded to XP. I didn't see any drivers available for the 52X on the Creative site though.

My Yamaha 16/10/40 CD-RW is working fine and is now doing double duty. I'd just like to figure out if it is hardware, software, etc. that is causing my Creative CD to not read discs. I think it worked "a little" (erratically) after the upgrade, now it reads nothing.
 

ChuckJP

Thread Starter
Joined
Dec 29, 2000
Messages
72
I deleted the drive and rebooted. I'm assuming, since I didn't install a Creative disk driver, that it installed the same XP driver as before. It knew what drive it was ( CD5233E ) and appeared to install the drivers. Still no luck...

Is this only a problem with Creative CD's or is it any CD rom? I guess if I can't get this thing to work, CD Roms are dirt cheap now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top