Cd-rom problems

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

iman

Thread Starter
Joined
Nov 7, 2001
Messages
4
Hi there
I'm having a slight problem with my cd-rom drive... access speeds are dreadfully slow, even for a 2x drive, and every time I run windows media player, It accesses and runs whatever's on the drive, in the case of a game, it's autoplay, even if I'm accessing something independant like a short video or audio clip... I tried removing and re-installing my drive, but to no avail, and am completely stumped... I hope someone can help me... thnx

Iman
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I'll move this to the hardware forum where you should receive responses.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top