CD-Rw E DRIVE NOT WRITING OR BURNING ...HELP!!!!! PLEASE!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

meltingman

Thread Starter
Joined
May 27, 2007
Messages
6
:eek: :eek: It would mean a great deal oif you could help me out o this mess.
The CD -RW E drive was not writing my pictures to a CD. It has not been burning a CD for a long time. So....I tried to see if I could fix it...That began my troubles.
Mistakenly, I think I pressed Disconnect on the drop down menu. Then I couldn't get an icon on "My Computer". I asked the computer for help and after following the directions for regedit the icon came back. Now the dropo down menu was different. Now if had something that said "Write files to my CD". However, it still wasnn't working. After further investigation on Properties uder the CD-RW E Drive I learned that it was set to ask it to write files from my C drive and I want my E drive. Also, it was set to music files instead of Blank CD.
I thought I hit the jackpot!!!! But I tried to change those settings. And then whne I went back to them they were instantly changed back to C drive and music.

Is this set that way somehow in the computer? Is there a way to change this? Is this perehaps a setting locked in by an administrator? What is your opinion?

IS THERE A WAY TO HELP???? I WOULD BE SOOOOO GREATFUL!!! Thanks in advance
 

peterh40

Peter
Joined
Apr 15, 2007
Messages
1,451
When using Windows' CD Buring facilities, files are copied to a special folder on the C: drive before writing to the CD Burner:

C:\Documents and settings\username\Local settings\Application data\Microsoft\CD Burning
which will contain the files ready to burn to CD (E: drive).

Clearing out the files in here will restore settings back and the Folder type back as well.
 

meltingman

Thread Starter
Joined
May 27, 2007
Messages
6
What about on the settings where it is set to "Music files" instead of Blacnk CD. When I press Blank CD the right choices for burning (even a music CD) come up below. When I go off and then come back after I tried to reset for "Blank CD", it keeps returning to "Music Files". How can I change this because the computer is asking me where I want it written from.
Thanks so much for your reply.
 

peterh40

Peter
Joined
Apr 15, 2007
Messages
1,451
Try changing the Default Programs and Autoplay settings for Blank Discs so they are set to either Do Nothing or some other action such as Burn Music files from WMP or iTunes etc.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top