cdrom disappearance

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bobvila

Thread Starter
Joined
Jul 22, 2002
Messages
13
I am working on a friends HP 8580C. It has a HP CD-Writer Plus and a Pioneer DVD player. After installing some software, (they are not sure which software was installed) the cdrom's disappeared from the device manager. They show up in safe mode but not in the bios. I went ahead and removed them in safemode but the Plug and Pray did not find them. I did have 1 boot in 30 where they came back and worked fine. Has anyone seen this?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
They must appear in the bios setup.....double check.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
It would help if you specified what O/S you're running.
 

bobvila

Thread Starter
Joined
Jul 22, 2002
Messages
13
My bad....I forgot to mention that...

Win 98SE and I did double check in the bios. There was no secondary master or slave...
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Well, then you need to check the connections.......also in the bios, be sure the secondary IDE controller is enabled.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top