1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CdRom drive is Missing!!!!!!!

Discussion in 'Windows XP' started by farscapeuk, Jan 5, 2006.

Thread Status:
Not open for further replies.
  1. farscapeuk

    farscapeuk Thread Starter

    Joined:
    Oct 25, 2004
    Messages:
    13
    Hello All,
    Can someone please help, I have winxp sp2 with 1 dvdrw drive and 1 dvdrom drive installed the latter is where my probs are. When i boot up i get the msg "pri slave drive - Atapi incompatible,
    press F1 to resume.
    I do and win starts, i looked in my computer cos dvdrom failed to work, and there is no icon for it either? I rebooted and each time and it is the same, can you help please i,m just lost
    Thanks All :confused: :confused:
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    It sounds like you have a jumpering problem. Are you using an 80 conductor IDE cable? If so, both drives should be jumpered for Cable Select. If you're not using an 80 conductor IDE cable, you have to jumper one drive as Master, and the other as slave. I think this should resolve your issues.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/431394

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice