cdrom won't play sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

trunker

Thread Starter
Joined
Nov 22, 2001
Messages
7
Got a friend who's cdrom won't play audio cd's anymore. Reads data discs fine. Also plays wave, etc files so it's not the sound card. Checked audio cable connections, mpc cable from drive to sound card, and everything in 'volume controls'. Drive is almost brand new so I can't figure the drive would crap out. I thought if a drive went it wouldn't read anything not just sound.
Any ideas?
 
Joined
Jul 29, 2001
Messages
21,334
How are you playing wave files from the CD? Do you have a CD with wav files on it? Could actually be the sound card's audio in that has crapped out. See if you can get a different CD-ROM to test out that it is either the sound card or the CD-ROM that has gone bad. Should be able to just plug in a replacement and go.
 

trunker

Thread Starter
Joined
Nov 22, 2001
Messages
7
Tried 3 different cd player programs and counters work (track time left etc) and it shows cd playing but no sound. plays any other type of sound from anywhere but cdrom. Would sound card not play just cdrom?
 
Joined
Jul 29, 2001
Messages
21,334
I was asking if you could play wav files from the CD-ROM itself....like a CD with wav files on it. If the counters are moving in the apps you problably have something muted in the playback device settings. Double click the little speaker icon in the systray by the clock and see if anything is muted.
 

trunker

Thread Starter
Joined
Nov 22, 2001
Messages
7
Yes, I can play wav files from the cdrom. I've checked all the settings in volume control and in device manager. The only sound I can't get is cd audio (music cd's).
I'm going to try swaping my drive with my friend's drive (got to pull it out anyway to fix my mpc cable) and vice-versa to see what I get.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Open the sound control panel, go to options, properties, place a check mark in every box under 'show the followng volume control' --- then go back and make sure nothing is muted....also check the volume levels.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top