CDRW Installation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twolfe132

Thread Starter
Joined
Dec 2, 2001
Messages
5
I am trying to install a new CDRW in my machine. It is an Acer CRW2010a. (20x10x40) The machine refuses to accept it. I installed it at first as a slave to my DVD-Rom. Upon reboot I get to the Windows splash screen and my computer starts to reboot again by itself in an endless loop. I tried every slave /master combination and even tryed it by itself withe DVD unplugged. Is this a BIOS setting problem? Settings are on AUTO for primary and secondary drives. Power cable is okay the door opens. Should I slave the CDRW to the HD?
I have the following system:
PII 300 meg w/ brand new motherboad.
192 Mb of RAM
Toshiba CD/DVD ROm (works fine when reconnected)
OS-Win98

Could I have a bad CDRW drive? Acer has not replied to my email yet.
 

twolfe132

Thread Starter
Joined
Dec 2, 2001
Messages
5
I have tried every jumper combination I have d/l'ed the drivers from the site and the red stripe/pin #1 is lined up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top