CDRW problems (like so many others...)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kevindv10

Thread Starter
Joined
Nov 13, 2001
Messages
175
I have an HP 7100i cd rewriter that won't burn cd's. The error I keep getting from Easy CD creator is: Trackwriter error - Undefined or invalid parameter. The errors occur immediately when the writing attempts to begin. The suggested solution from the software is to either reinstall the program or reboot my computer, both of which I've tried and neither of which have worked.
Oddly enough, when I use the writer with a rewritable cd it works fine; I can add and delete files from the cd just like normal.
Any helpful advice would be most appreciated.
Thanks in advance.
 
Joined
Jun 27, 2000
Messages
6,832
Have you tried different brands of quality CDRs? If you can delete files on the RW it means you are formatting the RW and using packet writing. Are you formatting the CDRs?

If you have a can of air, try judiciously spraying some at the laser/reader assembly. Don’t put it too close or you could exacerbate the problem.

If you are using mastering software for the CDR and packet writing for the RW, then it might be program related.

Go here and download the little ASPI check utility and check your ASPI: http://www.cyrus.troy.btinternet.co.uk/downloads.htm get back if it flunks.

If you are still using EZCD 3.5 it is no longer being supported. Try downloading Sony CD Extreme – it will work on your burner. There are updates on the Sony site but I don’t recommend them. http://151.199.159.150:8080/extreme.html To download the manual, right click on “Submit” and save target as to your computer: http://sony.storagesupport.com/dlagreement.zulu?dlid=cdrw/downloads/cdx_manual102500.pdf

Get the latest firmware: http://productfinder.support.hp.com..._query=deskwriter+7100&Submit.x=10&Submit.y=6

If you have newer software you can update it might be better to update what you have. If it is EZCD 4 or later: http://www.roxio.com/en/support/ecdc/ecdcupdates.jhtml

Is this a new problem? Have you added any software or hardware that might have caused the problem? Changed OS?
 
Joined
Jul 29, 2001
Messages
21,334
It's also amazing how many of these burners have been of the HP ilk!! I was one of the few, the sad, the HP owners and it works great now as a plain old CD-ROM. I was getting the same errors you are experiencing now so either get an RMA from HP if it is still under warranty or find a better make and model.
Good Luck
 
Joined
Jun 27, 2000
Messages
6,832
I’m sure his HP 7100 isn’t still under warranty – it is one of the original burners. The things do wear out and read errors are often the first indication. Since it is working with RW it is worth troubleshooting.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top