1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

CD's play but it sounds like the Chipmunks

Discussion in 'Multimedia' started by surfnschultz, Sep 14, 2005.

Thread Status:
Not open for further replies.
  1. surfnschultz

    surfnschultz Thread Starter

    Joined:
    Nov 17, 2003
    Messages:
    191
    Audio output in media player 9/10 sounds like it is playing too fast, the person's voice sounds like they are one of the chipmunks. No not Alvin hahaha
    Anyway what would cause this? ALVIN!!!!!!!!!!!!!!!!!!!!!! hahaha
     
  2. surfnschultz

    surfnschultz Thread Starter

    Joined:
    Nov 17, 2003
    Messages:
    191
    WMP9 win2K rebuilt computer a while back and it has been this way since. Maybe up for XP and WMP10 but would like avoid that if possible for a year or two. XP's not cheap. Any help would be very much appreciated. Jim Croce doesn't cut it as one of the chipmonks.
     
  3. lister

    lister

    Joined:
    Aug 10, 2004
    Messages:
    1,993
    Check the play/speed setting in the 'enhancements'.
    Or if your sound card has any software, check that the settings are set to default.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/399007

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice