1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Certain AVI files are out of Sync?!?

Discussion in 'Multimedia' started by neal37, Apr 18, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. neal37

    neal37 Thread Starter

    Joined:
    Apr 15, 2007
    Messages:
    7
    Hi, Can somebody please help me as i have some issues with AVI files being out of sync!!.....but not all, whilst playing on my computer. I have tried D/L'ing the files again to see if these files were currupt, but they still have the same issue!:confused:

    It seems like the video is playing slow and struggling to keep up with the audio!! If i go to another point in the video quickly then the sync is in for maybe 2-4 seconds!?!:confused:

    Any help on this issue would be greatfully recieved.(y)

    Cheers

    neal37:cool:
     
  2. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
  3. neal37

    neal37 Thread Starter

    Joined:
    Apr 15, 2007
    Messages:
    7
    Cheers MysticEyes(y)
    You're right on the money fella:) Instaled a codec pack called K-lite and the prob is resolved;)

    Thanx for the PM(y)

    Neal37
     
  4. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    I have the same problem and ran my files through the software you recommended but it says I have the codecs required but still I have the problem.

    If I play my files through something other than windows media player 11 then its fine.

    Any ideas?

    Thanks

    Steve
     
  5. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    Just because you have the codecs installed does not necessarily mean that Window's uses the right one (filter Merit) as many codecs will claim to work.

    This app is a bit tricky and not for the faint hearted but use it to take a peek.

    http://www.softella.com/dsfm/index.en.htm

    Another that may shed some light.

    http://www.stokebloke.com/video/wmv2avi.php
     
  6. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    Thanks I'm off to take a look. I will let you know how I get on.

    Steve
     
  7. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    Yes you said not for the faint hearted. Have you any tips on how to find out whats going on.

    Cheers

    Steve
     
  8. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    I tried uninstalling wmp11 and went back to wmp9, low and behold the problem goes away. I reinstalled wmp11 and the problem came back. Is there a way to force wmp11 to use wmp9's codecs if that is the root of the problem.

    Hopefully someone can help.

    Thanks

    Steve
     
  9. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    Anyone:(

    Steve
     
  10. RootbeaR

    RootbeaR

    Joined:
    Dec 8, 2006
    Messages:
    4,469
    How about a happy medium and just use WMP 10.
     
  11. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    I think that is what I will have to do, which is a shame as I like the look of WMP11.

    Thanks

    Steve
     
  12. sjcrompo

    sjcrompo

    Joined:
    Dec 16, 2004
    Messages:
    37
    Hows this for mad. If when one of the files is lagging I move the brightness slider a nano fration of a millimeter it sorts itself out, but only on the clip that is playing.

    I still have the problem in adobe encore, so I can only assume they share the same codec.

    Steve
     
  13. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    You should not drag out old threads. Always start your own thread with a meaningful and descriptive title, provide some details and state your problem.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/563735

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice