certain websites are hanging

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fritz77

Thread Starter
Joined
Nov 4, 2001
Messages
24
I have Internet explorer 5.5, I can access websites ok but if I have to enter a site that requires a password or username it just hangs, I tried installing Internet Explorer 6, this didn't work, I tried lowering my security settings and this didn't work.
 
Joined
May 6, 2000
Messages
4,117
Does this happen on all password sites or on just certain one? If it happens on certain one it could be the sites.

If it happens on all most likely the computer is the problem. First try to clean the hard drive. You might have a million and one cookies and it is taking a long time to find the one it is looking for.

I have directions on my site. Follow the enteries in Content with the 3 red * following the entries. Also delete all cookies and defrag.

By deleting the cookies all you will have to do it re-enter the login name and password when you revisit the site.

http://www.rselby.com/Windows.html
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top