1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Change desktop icons

Discussion in 'Windows Vista' started by zaddeo, Sep 23, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. zaddeo

    zaddeo Thread Starter

    Joined:
    Nov 24, 2000
    Messages:
    183
    All of my internet link added icons (Google etc.) are just a white sheet. Tried the usual - right click, properties, change icon,
    select icon etc. On 'apply' the icon flickers but remains the same even after a reboot. Any suggestions?
     
  2. supportpros

    supportpros

    Joined:
    Sep 22, 2007
    Messages:
    39
    This might be too simple to work, but you don't lose anything by trying.

    1) Right click the internet link file thats turned white, choose Open With->Choose Default Program...

    2) In the box that opens up, choose internet explorer (or whatever browser you use) MAKE SURE THAT THE BOX NEXT TO "Always use the selected program to open this kind of file." IS CHECKED.

    3) When the program opens it, it may apply its icon to the link files.

    Worth a try.
     
  3. zaddeo

    zaddeo Thread Starter

    Joined:
    Nov 24, 2000
    Messages:
    183
    Thanks but the "Open with" is not an option in the right click menu.
     
  4. supportpros

    supportpros

    Joined:
    Sep 22, 2007
    Messages:
    39
    If the shortcut has no program associated with it, then just click on Open. You should get a pop up window asking if you would like to search the internet for a program to open the file, or if you would like to manually select the program yourself.

    Choose to manually select the program yourself, and it should take you to the screen in step 2 above.
     
  5. zaddeo

    zaddeo Thread Starter

    Joined:
    Nov 24, 2000
    Messages:
    183
    The icons are not programs, they are a link to a web site. No popup window. It takes me to the appropriate website. Thanks anyway.
     
  6. zaddeo

    zaddeo Thread Starter

    Joined:
    Nov 24, 2000
    Messages:
    183
    Well. I reduced the DPI and voila no more white page. But, now I have the Explorer icon on all internet link icons. Much better, but still can't change them.
     
  7. zaddeo

    zaddeo Thread Starter

    Joined:
    Nov 24, 2000
    Messages:
    183
    That's it. I further reduced the DPI to 130% and all the icons came back to original icons. Hope this helps someone else.
    Thread closed.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/628161

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice