Change owner of a photo file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Iggy9570

Thread Starter
Joined
Jul 8, 2009
Messages
244
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 32 bit
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+, x64 Family 15 Model 75 Stepping 2
Processor Count: 2
RAM: 3454 Mb
Graphics Card: NVIDIA GeForce 6150 LE, 128 Mb
Hard Drives: C: Total - 182927 MB, Free - 128178 MB; D: Total - 7852 MB, Free - 896 MB;
Motherboard: ASUSTek Computer INC., Hematite-XL
Antivirus: Microsoft Security Essentials, Updated and Enabled

I am the Administrator of my PC. My husband is a general user. I try to go into Photo Gallery to open pictures to attach to emails and the message I get is: "Photo Gallery can't open the photo because you do not have permission to access file location."

I tried to change the owner of the file but it won't change. I can't access any of my photos which are in a Kodak file because I downloaded them from my camera.

Please help!
TIA
 
Joined
Jun 22, 2006
Messages
360
try taking ownership

1. In Windows Explorer, open the file or folder’s Properties dialog box by right-clicking the file or folder and then clicking Properties.
2. On the Security tab, click Advanced to display the Advanced Security Settings dialog box.
3. On the Owner tab, click Edit.This opens the Advanced Security Settings dialog box for editing.
4. In the Change Owner To list, select the new owner.If you’re taking ownership of a folder, you can take ownership of all subfolders and files within the folder by selecting the Replace Owner On Subcontainers And Objects option.
5. Click OK twice when you have finished.

https://technet.microsoft.com/en-us/magazine/ff404240.aspx
 

Iggy9570

Thread Starter
Joined
Jul 8, 2009
Messages
244
Why would I go to IE? I use FireFox as my browser. I went to my Control panel and changed as per your instructions and the link you provided. Thank you but it didn't work. It said that I owned the folder but it still won't open for me. It seems to me to be such a simple fix but no luck.

Anything else I should try?
Thanks.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,654
That is "Windows Explorer" NOT "Internet Explorer"!

Windows Explorer is My computer. My Documents.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top