changed DPI and now cannot change it back

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davidreidok

Thread Starter
Joined
Oct 20, 2001
Messages
157
HP computer running Vista Home Premium up to date with a HP w1858 LCD monitor.

I wanted to set the screen display to make the text larger. Ended up in the DPI scaling screen. Set it to custom size 144 dpi or 150 percent of normal. Which gives me a nice size font on desktop, control panel and most web pages.

Only problem is some screens do not show the entire screen ie on doing some software installs the accept icon does not show on the bottom and I cannot get the screen to scroll down to click on accept.

Same deal now on control panel when I go to the DPI scaling to set the DPI back to normal or even set the custom DPI back to say 90 I can make the change on the screen but cannot get the screen to scroll down so I can click on apply icon to make the change on next boot.

Any help appreciated. Is there anyway I can just get the monitor to go back to basis settings before I started messing around with DPI stuff ?
 

davidreidok

Thread Starter
Joined
Oct 20, 2001
Messages
157
Duh, I fixed the problem by restoring to a earlier version of vista. Should have thought a bit more before posting.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top