1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Changed network providers and now 2nd computer will not access internet

Discussion in 'Networking' started by bmehuys, Oct 1, 2008.

Thread Status:
Not open for further replies.
  1. bmehuys

    bmehuys Thread Starter

    Joined:
    Oct 1, 2008
    Messages:
    1
    Hi anyone,

    Having trouble with connecting upstairs computer to the wireless broadband. Recently changed network providers and they would only set up the downstairs computer. Now we are not able to access internet upstairs. I have changed all the settings and as far as I can tell the only thing that is different for both computers is the physical address. I can't change this on the XP which is the one not connecting. The computer not connecting is telling me that it is connected and has excellent strength. Please help!
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Please supply the following info, exact make and models of the equipment please.

    Name of your ISP (Internet Service Provider).
    Make and exact model of the broadband modem.
    Make and exact model and hardware version of the router (if a separate unit).
    Model numbers can usually be obtained from the label on the device.
    Connection type, wired or wireless.
    If wireless, encryption used, (none, WEP, WPA, or WPA2)
    Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
    The Internet Browser in use, IE, Firefox, Opera, etc.




    Please give an exact description of your problem symptoms, including the exact text of any error messages.



    • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
    • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
    • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
    • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




    On any affected computer, I'd also like to see this:

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    Type the following commands:

    PING 206.190.60.37

    PING yahoo.com

    NBTSTAT -n

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755084

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice