1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Changing back to English.

Discussion in 'Windows 7' started by b_alexander, Jun 8, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. b_alexander

    b_alexander Thread Starter

    Joined:
    Apr 11, 2012
    Messages:
    4
    Several months ago, I changed the settings on my laptop, a Toshiba Satellite C655-S5132, so that I could play a Japanese PC game on it. I'm now attempting to update my Mobile IntelĀ® 4 Series Express Chipset Family, but when I run the file I downloaded from the Toshiba website, almost every bit of relevant text is in Japanese. In the English I saw, it stated that the computer would reboot automatically upon successful installation, but it has not done so any of the times I've attempted the update. I have a feeling that the text on the last screen is something relevant to this, but am unable to decipher it. I've gone through the normal method of Control Panel > Clock, Language, and Region > Region and Language to set the language back to English, but that hasn't worked. I need to know what further steps I can take to correct the problem. As a side note, I don't have the time/patience to reinstall Windows 7. I'd have to backup all of my files, and later reinstall everything I currently have on my laptop.

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Celeron(R) CPU 925 @ 2.30GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 1
    RAM: 2939 Mb
    Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 1341 Mb
    Hard Drives: C: Total - 226545 MB, Free - 76192 MB;
    Motherboard: TOSHIBA, Portable PC
    Antivirus: avast! Antivirus, Updated and Enabled
     

    Attached Files:

  2. mhd1360

    mhd1360

    Joined:
    May 28, 2012
    Messages:
    416
    Please make sure your settings are the same of these three pictures I attach
     

    Attached Files:

    • 1.PNG
      1.PNG
      File size:
      36.3 KB
      Views:
      75
    • 2.PNG
      2.PNG
      File size:
      28.9 KB
      Views:
      69
    • 3.PNG
      3.PNG
      File size:
      60.3 KB
      Views:
      75
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1056318