Changing default autosearch

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tiggertiger

Thread Starter
Joined
Sep 23, 2003
Messages
1
I am having a problem changing the auto search on Explorer 4. I've changed it to google.com for the sidebar search, but when I go to 'customise' I get stuck at an adult search site. Similarly, when I try an auto search I get an adult search engine. How do I get rid of this?
 
Joined
Jul 14, 2003
Messages
724
Well, for 1 IE Explorer 4 is outdated....

And it sounds like you've been hijacked.

Download Hijack This! (link is in my sig), do a scan and post the results here or in the Security forum. Don't change anything with Hijack This! unless you know what you're doing.

You really should think about getting IE6....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top