Changing the default input language

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

akimatsu

Thread Starter
Joined
Dec 18, 2005
Messages
47
Hi, I own MS Office 2003. I have an English OS, but with japanese and chinese MUI's installed for family purposes. However, when ever i start up any office application, the input language is always Chinese. (I got this computer and currently live in china btw if that has anything to do with it although i doubt it). I find this very annoying although it's not too much work. Every time i start typing it comes up with a bunch of chinese characters. Especially when i do Ctrl+N to start a new document, it changes back to chinese and i usually forget. Is there any way i can change it to english? I set my computer's default to English but that doesn't seem to have any affect. All my other program seem fine though (like IE, Java based programs, other educational programs, etc all start with the input mode in English.

thanks,

p.s. i can't just uninstall it becaues I need it once in a while.
 
Joined
Jan 24, 2005
Messages
47
Hi Akimatsu,

I also use MS Office 2003 with Windows XP (although I think it works similarly with other Windows operating systems, like 2000).

I changed my default setting for MS Office 2003 default language from English U.S. to English Canadian by doing the following:

On the Windows Start menu, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office 2003 Language Settings.

Click the Enabled Languages tab.

In the "Choose the language that defines default behavior in Microsoft Office applications" box, select the language you want, (in this case, English) and then click OK. Make sure you also add any other languages you want enabled as secondary and supported into the right side box on your screen.

If you then want to type a Word document for example in Chinese, you can do this through the Word document itself by following instructions in the Word help section, such as the following (which directs you to MS Office Online):

About creating a Traditional Chinese document

To work with Traditional Chinese text in documents, make sure you do the following:

Set up system support for Traditional Chinese.

Enable Traditional Chinese for editing in Microsoft Office.

Obtain a Traditional Chinese Input Method Editor (IME) so that you can type Traditional Chinese text.

Microsoft Word has built-in features that help you work with Traditional Chinese text, such as support for vertical text editing and the fonts MingLiU and Arial Unicode MS, as well as SimSun for both Traditional Chinese and Simplified Chinese. For additional functionality, you can purchase Microsoft Proofing Tools.

Learn about other Word features for Traditional Chinese.


I'm not sure if this will help you or not, but I'm sure there's a workaround for this, especially if most of your use of MS Office 2003 is performed in English.

Best of luck to you! I'm looking forward to hearing from other users who may have resolved similar problems.

Best regards,
Marjatta:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top