changing the display language of the windows calandar

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

akimatsu

Thread Starter
Joined
Dec 18, 2005
Messages
47
at the buttom of WIN XP, or any windows as far as i know, it displays a clock. And if you put your mouse over it, it displays the year, month, and date. I know you can configure this in the control panel, but currently, calandar is in chinese (like the instead of just displaying "year" it displays the chinese character "nian" . All the rest, like month, day, hour, and everything eles is in chinese as well. it's not big deal but it bothers me, as i'm not used to seeing it in chinees. I notice it especially when i'm using outlook when i have to figure a date out. is ther anyway to change this? my OS is English
 
Joined
Sep 12, 2003
Messages
20,583
akimatsu said:
at the buttom of WIN XP, or any windows as far as i know, it displays a clock. And if you put your mouse over it, it displays the year, month, and date. I know you can configure this in the control panel, but currently, calandar is in chinese (like the instead of just displaying "year" it displays the chinese character "nian" . All the rest, like month, day, hour, and everything eles is in chinese as well. it's not big deal but it bothers me, as i'm not used to seeing it in chinees. I notice it especially when i'm using outlook when i have to figure a date out. is ther anyway to change this? my OS is English
Hi akimatsu,

This sounds to me like an I18n problem, i.e. Internationalization (I followed by 18 more characters as an abbreviation), or more specifically setting the locale for it in the OS. Unfortunately, I do not know how to do that. It sounds as if your locale is set to China or locale language to Chinese. If the OS were Unix/Linux I would guess that a simple Environment variable change would be able to reset the the loacale provided that the appropriate locale support libraries are installed. A similar approach may also be required for Windows - I do not know.

For Windows XP Pro, the user interface is in English and if you require the user interface to appear in a language other than English, a localized language version or the MUI Pack is a more appropriate choice. Your problem seems to be the reverse, i.e. you may have a MUI Pack installed which needs to be uninstalled to get back to the default English interface, or the localized language version attributes need to be changed for the utilities affected.

If you search for Internationalization at the Microsoft Support website, you may be able to find out how to solve this problem, i.e. at: http://support.microsoft.com unless some other member comes along and post the solution, that is. Or, as a last resort if no else here replies, you can search for similar problem solutions in the Micosoft Community newsgroups.

If you are able to find the solution at MS, please post the solution back here in this thread.

Come to think of it, there was a similar problem I replied to here at TSG with regard to French, so you may be able to do a search here at TSG on French (possibly archived by now).

-- Tom
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top