channel Settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dmcd

Thread Starter
Joined
May 28, 2003
Messages
484
I have been told that I should look at my Primary IDE Channel and Secondary IDE channel and make sure that DMA is ticked on both (as opposed to PIO). My Primary channel is DMA and my secondary is PIO.
I am a beginner and this was suggested to me as when I am transfering data, my computer goes slow. I am frightened to change settings that I dont understand so I wanted to check with you guys if it is OK to do this? ie can I mess my computer up? I am reluctant to change anything when I dont know what a primary IDE channel/secondary IDE channel are?
Has it got anything to do with how the hard drives are attatched to the motherboard? as when my second drive was put in, the guy said I had to use the same grey band as there wasn't room for seperate bands for each drive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top