1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

checked for consistency - every reboot

Discussion in 'Hardware' started by mysticwinter, Sep 28, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. mysticwinter

    mysticwinter Thread Starter

    Joined:
    Sep 28, 2003
    Messages:
    4
    Hi -

    I keep getting the error everytime I start my computer,
    Checking file system on D:
    one of your disks needs to be checked for consistency

    I have run chkdsk again and again (not to mention it runs everytime I start my computer) it's not finding any errors on the D: drive that it keeps checking, however it did on my C: drive which was
    Correcting errors in the Volume Bitmap.
    Windows found problems with the file system.
    Run CHKSK with the /F (fix) option to correct these.

    I did, it made me restart my computer, ran on C: showed all clear, rebooted itself to do the usual run on D: still, nothing seems to be fixed. I'm at a lost.

    I have two hard drives, one (I think it's a 120gb) partioned into 3, the other 80gb partioned into 2. C: and D: are of the same physical hard drive.

    I'm running Windows XP home edition.

    Not sure what other information would be useful.. I would truly appreciate any help at all.

    Best I can figure, just before this started occuring, my husband was trying to open a .PDF file through internet exployer, became impatient, and tried to just close the Browser, which froze the computer :eek:( so it was turned off cold :eek:( Acrobat reader is located on drive D: it has been uninstalled (hoping to fix the problem) and reinstalled.

    My computer, once fully booted, runs with no problems at all, programs etc. are flawless with no errors.

    Thanks much,
    Mystic
     
  2. MCP

    MCP

    Joined:
    Jul 17, 2003
    Messages:
    93
    Try using the system restore feature, which can be found in the help menu, and set your computer to a date just before these problems started occuring.
     
  3. mysticwinter

    mysticwinter Thread Starter

    Joined:
    Sep 28, 2003
    Messages:
    4
    Can't do a restore before it happened, says 'restore from this date previous has been corrupted, improper shutdown' something like that :(

    I thought maybe, moving all the programs from D: to another hard drive, then formatting D: but, it's a partition, can I just format D: without messing all the other partitions up? then move the programs back to D: or is that a pretty stupid idea?
     
  4. Firah

    Firah

    Joined:
    Apr 22, 2003
    Messages:
    765
  5. mysticwinter

    mysticwinter Thread Starter

    Joined:
    Sep 28, 2003
    Messages:
    4
    I turned system restore off, and ran a full system virus scan, all came back nice and clean.

    just so I understand.. Turn off the disk checking so it doesn't give me the error on boot up? but doesn't this just leave the problem unfixed? will it get worse if left ignored?

    Thanks
    Mystic
     
  6. Firah

    Firah

    Joined:
    Apr 22, 2003
    Messages:
    765
    Once you've run chkdsk and got the all-clear, then it's likely a false alarm.

    Turn it off. You could always run chkdsk manually if the need arises.
     
  7. mysticwinter

    mysticwinter Thread Starter

    Joined:
    Sep 28, 2003
    Messages:
    4
    Run chkdsk with windows, all say fine.. I use Partition magic for my partitions, if I run check disk with it, only c: comes with with a problem

    *windows found problems with the file system, run chkdsk with the /f (fix) option to correct these*

    Which I of course have, several times.
     
  8. xpheadache

    xpheadache

    Joined:
    Oct 6, 2003
    Messages:
    1
    I too have recently experienced the same problem with ironicly the same or similar disk configuration. I am inclined to believe there is a flag that is not getting reset by chkdsk. Has anyone else run into this? I've tried all the suggestions, with similar results to yours. Seems to me this is more than a coincidence.
     
  9. Samhain

    Samhain

    Joined:
    Oct 11, 2003
    Messages:
    1
    I've been having the same problem I've taken the drives over to
    a friends house and his Win XP runs chkdsk on them too

    I have 3 drives that have some how become corrupted I have formated and reinstaled win xp pro and had no problems until I add one of the corrupted drives Then it runs chkdsk on ALL my drives and my new OS drive becomes corrupted and I get delayed write errors.I know the drives are all fine and I don't think its the board I dont have any Problems till I and the old drives

    Any one know how to delete the flags on the drives

    ive recentally renamed autochk.exe to autochk.exe.bak so chkdsk wont run hope it works
     
  10. dmctaggart

    dmctaggart

    Joined:
    Nov 7, 2004
    Messages:
    1
    Here are the steps to follow to run the GUI version of Check Disk:


    In Windows Explorer, right-click the drive you want to check and then select Properties.

    On the drive's property sheet, select the Tools tab.

    Click the Check Now button.



    Use Check Disk to scan a hard disk partition for errors.

    Choose "Automatically fix file system errors" and then reboot the system.

    If that doesn't work, use the brute force method below:


    Modifying the Autocheck Time-out Value (Windows NT/2000/XP)
    When Windows is not shutdown correctly it will perform an AutoCheck using CHKDSK on the next restart.

    This setting controls the time delay before running Autochk or whether it is run at all.
    Open your registry and find or create the key below.
    Create a new DWORD value, or modify the existing value, called "AutoChkTimeOut" and set it according to the value data below.

    Exit your registry, you may need to restart or log out of Windows for the change to take effect.


    (Default) REG_SZ (value not set)
    AutoChkTimeOut REG_DWORD 0x00000000 (0)

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session ...




    Registry Settings

    System Key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
    Value Name: AutoChkTimeOut
    Data Type: REG_DWORD (DWORD Value)
    Value Data: Time in Seconds or 0 to disable (default = 10)


    Setting to 0 disables AutoChkTimeOut. Reboot, then do a fresh virus check with it disabled.

    Be sure and visit FirefoxIE.net
    Dan McTaggart :)
    [email protected]
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168194

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice