1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

chip-fan error?

Discussion in 'Hardware' started by okeee, Jul 19, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. okeee

    okeee Thread Starter

    Joined:
    May 14, 2006
    Messages:
    720
    AMD Athlon 64 3500+, 1024mb RAM, Nvidia 7900gt, win xp.

    I have played many games on this pc. But while I was playing a game, suddenly there was this message in a blue screen: windows encountered an error, and then auto restart. after restart, sound did not work anymore. When I shut down the pc, and turn it on again, sound did work again. But when I start the pc, there is always this message: "Chip-fan failed or is too slow".
    And when playing any game, after about 15 minutes, the pc gets the same error and auto restart again.
     
  2. Flags

    Flags

    Joined:
    Sep 9, 2001
    Messages:
    1,930
    It sounds like you will have to replace the fan on one of the chips.
    Take the side panel off and then turn the machine on to locate the failing fan.
     
  3. okeee

    okeee Thread Starter

    Joined:
    May 14, 2006
    Messages:
    720
    Antec Sonata II EC/MT 450Watt
    motherboard: Asus A8N-E.
    From the outside, I see 2 fans. The larger one is spinning, and i thought that the other one is supposed to be spinning only at high temperatures.
    I noticed that when i do not play any games, just surfing on internet and watching video's, I can keep the computer on for a long time without the pc shutting down.
     
  4. Flags

    Flags

    Joined:
    Sep 9, 2001
    Messages:
    1,930
    I think that fan should be replaced.
     
  5. okeee

    okeee Thread Starter

    Joined:
    May 14, 2006
    Messages:
    720
  6. bigbear

    bigbear

    Joined:
    Apr 27, 2004
    Messages:
    4,719
    The northbridge fan has failed or is failing.
    Very common on that motherboard, I am running one that had the same problem.
    It is possible to get a replacement from Asus (when I tried I never received one).
    I used a heat sink like this instead
    http://www.thecoolingshop.com/product_info.php/products_id/696
    BTW the northbridge fan is the small one near the middle towards the bottom of the board
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/731858

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice