1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Choppy cursor movement

Discussion in 'Earlier Versions of Windows' started by 3/4Ram, Jan 31, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. 3/4Ram

    3/4Ram Thread Starter

    Joined:
    Jan 31, 2003
    Messages:
    21
    Hi, nice to meet everyone.
    When on a forum that someone is using a animated graphic for a signature my cursor gets real choppy and it`s hard to navigate.
    Is there anything i can download to easily fix this?
    I`m running a Compaq, win. 98 SE, IE6, 128 Ram.
    Computer is three years old.
    Thanks.:)
     
  2. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
  3. 3/4Ram

    3/4Ram Thread Starter

    Joined:
    Jan 31, 2003
    Messages:
    21
    Thanks bassetman, it`s a usb mouse, i`m pretty sure it isn`t a mouse problem it only does it if i`m on a page that has a lot of moving graphics on it, and only does it while moving the cursor close to the graphic.

    Edited to say, it might be the board i`m talking about related, today the graphics are not effecting navigation. I`ll keep watch and see what developes. Thanks for the help.:)
     
  4. Balzac

    Balzac Guest

    It could be a lot of things. I had that happen twice. Once it was my video card. Had to set my graphics accleration lower to basic functions. The second time it happened is when I installed the worst piece of software ever invented-- Mcafee Virus Scan 7. Had to reformat after that one.

    Are you running AV software by any chance?
     
  5. 3/4Ram

    3/4Ram Thread Starter

    Joined:
    Jan 31, 2003
    Messages:
    21
    Balzac, thanks, i tried changing the graphics accleration but that didn`t help. I`m running AVG anti virus.
     
  6. Balzac

    Balzac Guest

    Never tried AVG........you can try disabling it and see if it helps.
     
  7. 3/4Ram

    3/4Ram Thread Starter

    Joined:
    Jan 31, 2003
    Messages:
    21
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116280

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice