Chrome and Gmail size or resolution problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wildbill2u

Thread Starter
Joined
Mar 29, 2007
Messages
88
Whenever I change over to Chrome and GMAIL, it seems the resolution of my monitor changes. All of my icons on the desktop and taskbar get very large. The task bar won't hold all of the icons and I have to use an up/down arrow to see all of them.

When the application opens up it is in a much smaller window than the monitor and has very large text and so on. The text and images look kinda fuzzy around the edges of the text and items shown. It also reduces the size of the windows of other applications on the desktop, showing inches of black on either side of the open window.

All of the above changes only occur when I open Chrome/Gmail.

I'm no guru, but I've tried to change the Chrome application by using the settings and the zoom. I reset to original defaults and it helped some, but to get the proper size of the text I had to reduce it to 75% on the zoom and it still didn't produce clear letters or images. The icons on the taskbar remain so large that they won't all fit and you have to use a up/down arrow to get to all of them.

When I close Chrome, the desktop and taskbar return to their normal state of display. And the applications return to the full screen size instead of the smaller window.

I don't know what to do, but for business reasons I need to keep the Chrome and GMail applications so I need to get this fixed asap. So far Chrome and GMAil help are useless as usual, so I'm hoping you can help.

Operating system is Win 10.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,301
I would say that Chrome has been zoomed in and appears to be bigger.
I do not use Chrome, so look for a Zoom function. With IE there is in the lower right corner and area to zoom in and out.
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
Check the Compatibility Mode of Chrome, click on the Start button, click All Apps and find Chrome in the list, right click on it and go to More then select Open File Location. Now right click on the Chrome icon and choose Properties. Go to the Compatibility tab and uncheck everything, by default nothing should be checked here, click OK and try opening it again.

As an aside, you can access Gmail using any browser such as Internet Explorer, Edge, Firefox, etc. You are not limited to using Chrome to access Gmail.
 

wildbill2u

Thread Starter
Joined
Mar 29, 2007
Messages
88
Triple 6 you are my hero. Somehow a box in the compatibility section was checked at a resolution that was causing the problem. It is now working as it is supposed to. Thank you so much.

You guys are the best.

Cheers, Wildbill2u
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top