Chrome Browser Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BearKiller

Thread Starter
Joined
Nov 29, 2014
Messages
481
I wasn't sure where this topic fit so here it is.

I need to know if this is just me or is the behavior typical for everyone.

Lately, whenever I start/open Chrome browser, there is a lag in response, then the screen goes mostly white for a few seconds, then all of my task-bar icons flash, disappear, and then reappear, and then Chrome finally opens.

Once it is finally up and running, it works as well as ever.

In comparison, I can click the PaleMoon icon and flash/bam there it is, ready and raring to go, even when there are several more tabs open.

As it is quicker and more efficient, and a whole lot less intrusive, I do find myself using PaleMoon more and more; however, there are a few features it still lacks that are standard issue in Chrome, and I have many hundreds of bookmarks in Chrome that I can't find a way to migrate to PaleMoon, so Chrome is still a necessary evil.

Thanks for reading and all help is appreciated.
 
Joined
Feb 5, 2010
Messages
639
I'd not used pale moon before but after reading your post I downloaded it to try.If bookmarks are your problem then from chrome settings you export the bookmarks to html and from pale moon you can import those bookmarks.
 

Mr. Newton

Terry
Joined
Aug 26, 2006
Messages
15,285
I'd not used pale moon before but after reading your post I downloaded it to try.If bookmarks are your problem then from chrome settings you export the bookmarks to html and from pale moon you can import those bookmarks.
I use PM 26.5.0 which lets me use addons that are not available in newer versions.Been using Pale Moon for years now,good browser.

I was going to recommend saving Chrome bookmarks as html then importing them into PM,I have do so many times in the past for various reasons,then I was beaten to the punch by Lozzy-loz.
 

BearKiller

Thread Starter
Joined
Nov 29, 2014
Messages
481
If bookmarks are your problem then from chrome settings you export the bookmarks to html and from pale moon you can import those bookmarks.
I was going to recommend saving Chrome bookmarks as html then importing them into PM,I have do so many times in the past for various reasons,then I was beaten to the punch by Lozzy-loz.
Thanks to you both; I will try that.

Does anyone have an answer to my initial question ?

"I need to know if this is just me or is the behavior typical for everyone.

Lately, whenever I start/open Chrome browser, there is a lag in response, then the screen goes mostly white for a few seconds, then all of my task-bar icons flash, disappear, and then reappear, and then Chrome finally opens.

Once it is finally up and running, it works as well as ever."

Anyone ? ? ?

Thanks for reading and all help is appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top