Chrome issue?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

machtig

Thread Starter
Joined
Jan 30, 2013
Messages
4
I have the same issue - all i get is SENDING REQUEST... Yet i can load up this page and other pages, but loads of other pages wont load up!!!

how do i post an image so i can show you my ipconfig all results?

Thanks

Cancel tht -


 

machtig

Thread Starter
Joined
Jan 30, 2013
Messages
4
I can get access to the sires by Firefox, but not Chrome.

for example

pgatour.com NO for Chrome YES for Firefox
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,906
I started your own thread for you here. You do not have the "same issue" as in the thread you tacked onto.

Apparently you have an issue with the Chrome browser or with a firewall blocking it.
 

machtig

Thread Starter
Joined
Jan 30, 2013
Messages
4
Sorry abt that. And thnks. Yeah I am not sure all of a sudden I had these website issues and severe slowness with my Internet. Was working fine one day the. Poor the next. I have done speed tests and I hit 80+ upload and 5.5 download. It's all browsers now that give me grief. Should I uninstall all browsers and re install them? I have done everything you have suggested in other posts and its still not working.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top