Chrome Says Goodbye to NPAPI

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mpeet611

Thread Starter
Joined
Dec 16, 2013
Messages
773
Attention all google chrome users. Google chrome is getting ready to say goodbye to npapi plugins. Read this for more information.

http://blog.chromium.org/2013/09/saying-goodbye-to-our-old-friend-npapi.html

If you still need to use a npapi plugin in chrome i found a temporary fix that i tried & it works. First go to Chrome://flags & look for enable npapi & click enable. Restart your browser & all your plugins should be working in chrome again.

Here's a guide for the temporary fix above. http://www.ghacks.net/2015/04/15/chrome-42-blocks-java-silverlight-other-plugins-by-default-now/
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top