Chrome stops responding when laptop lid is closed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

austinpinto

Thread Starter
Joined
Jun 15, 2018
Messages
79
hi all.
i have a dell vostro 3490 laptop.
it has
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home Single Language, 64 bit, Build 20262, Installed 20201119060248.000000+330
Processor: Intel(R) Core(TM) i3-10110U CPU @ 2.10GHz, Intel64 Family 6 Model 142 Stepping 12, CPU Count: 4
Total Physical RAM: 12 GB
Graphics Card: Intel(R) UHD Graphics, 1024 MB
Hard Drives: C: 464 GB (310 GB Free); D: 447 GB (446 GB Free);
Motherboard: Dell Inc. 03CX91, ver A00, s/n /J2VZJZ2/CNCMC009BL01C7/
System: Dell Inc., ver DELL - 20170001, s/n J2VZJZ2
Antivirus: Windows Defender, Enabled and Updated
I am visually challenged so don't require the lid of the laptop open when browsing as I use a external keyboard
this problem started from almost a week now.
when i close the lid and open a symple page like google.com the page doesnt open and if i keep chrome open for sometime it stops responding.
i have uninstalled and reinstalled chrome.
i have tried chrome Canary i have also tried updating the display driver but its still the same.
what may be the problem.
may be i must check event viewer.
 
Joined
Sep 21, 2007
Messages
12,820
Install another browser like firefox and see if you get internet with lid closed.

Try Updating the network driver
 

austinpinto

Thread Starter
Joined
Jun 15, 2018
Messages
79
yes internet works with lid closed.
microsoft edge works.
this is the latest network driver released by the oem of the laptop.
the network card is.
Qualcomm QCA61x4A/QCA9377 Wi-Fi and Bluetooth
Install another browser like firefox and see if you get internet with lid closed.

Try Updating the network driver
 
Joined
Sep 21, 2007
Messages
12,820
If Edge works and Chrome doesn't then it's a problem with Chrome. Browsers have tons of bugs, every new release says bug fixes in it's relelase notes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top